@Неон _there-это обман от обычных people_. Академики тоже люди, обыкновенные люди. +1 : не может быть полезным для человека, живущего в общаге, но хороший совет для всех остальных. (но я бы попробовать вырастить свой собственный травы, если у меня было окно с достаточным количеством солнечного света.) оба не работают. @Антон, если бы это был `Баш` ошибка, мы увидим `Баша: х: неизвестный тип...`. Большое спасибо за ваш ответ! Ваш код дает такие же ключи, как будто мое. И если X может быть меньше, чем 32 байта, то есть Х=0x320 действительная точка на кривой? Я попытался это тоже, но это не правильный ответ. @Соседних, попробовать переименовать пользователя. Или создать новый, чтобы заменить текущий.

Я знаю, что есть похожие вопросы по установке лязг-более низкие версии. Но, я пытаюсь следовать за ними, чтобы установить Clang-3.9 или 4.0 , но я не могу сделать это на моем Линукс Минт 18.

Во-первых, я только получаю вариантов до лязг-3.8, используя

суда apt-получить установку лязг

затем на вкладке дважды нажмите.

Затем я следовал этой ссылке , и затем все, что есть в первом ответе.

Теперь, я вижу лязг-лязг и 3.9-4.0, когда я нажмите клавишу Tab после ввода судо apt-получить установку лязг.

Теперь, когда я делаю

судо apt-получить установку лязг-4.0

Я получаю следующую ошибку:-

 Следующие пакеты имеют неудовлетворенные зависимости:
 лязг-4.0 : зависит: libjsoncpp0 (>= 0.6.0~RC2 В) но его невозможно установить
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.